I receive the message "Service version update required" when trying to sync

This error occurs when an Android system component on your device called Google Play Services has not been updated to the latest version.  Normally, this is updated automatically in the background, but, for unknown reasons, your device has not done this.

Try visiting the link below on your device and manually installing the update:

https://play.google.com/store/apps/details?id=com.google.android.gms

Feedback and Knowledge Base